ALM-12051 Disk Inode Usage Exceeds the Threshold (For MRS 2.x or Earlier)
Description
The system checks the disk inode usage every 30 seconds. This alarm is generated when the disk inode usage exceeds the threshold (the default threshold is 80%) for multiple times (the default value is 5).
You can change the threshold by choosing System > Threshold Configuration > Device > Host > Disk > Disk Inode Usage > Disk Inode Usage.
If the hit number is 1, this alarm is cleared when the disk inode usage is less than or equal to the threshold. If the hit number is greater than 1, this alarm is cleared when the disk inode usage is less than or equal to 90% of the threshold.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
12051 |
Major |
Yes |
Parameters
Parameter |
Description |
---|---|
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the host for which the alarm is generated. |
PartitionName |
Specifies the disk partition for which the alarm is generated. |
Trigger Condition |
Specifies the threshold for triggering the alarm. |
Impact on the System
Data cannot be written to the file system.
Possible Causes
- There are too many small files on the disk.
- The system is abnormal.
Procedure
There are too many small files on the disk.
- Go to the MRS cluster details page and choose Alarms.
- In the real-time alarm list, click the alarm. In the Alarm Details area, obtain the IP address and disk partitions of the host for which the alarm is generated.
- Use PuTTY to log in to the host for which the alarm is generated as user root.
- Run the df -i partition name command to check the current inode usage of the disk.
- If the inode usage exceeds the threshold, manually check whether the small files in the partition can be deleted.
- Wait 5 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 7.
Check whether the system environment is normal.
- Contact the operating system maintenance personnel to check whether the system environment is abnormal.
- Wait 5 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 9.
- Collect fault information.
- On MRS Manager, choose .
- Contact the O&M engineers and send the collected logs.
Reference
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot