ALM-12037 NTP Server Abnormal (For MRS 2.x or Earlier)
Description
This alarm is generated when the NTP server is abnormal.
This alarm is cleared when the NTP server recovers.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
12037 |
Major |
Yes |
Parameters
Parameter |
Description |
---|---|
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the IP address of the NTP server for which the alarm is generated. |
Impact on the System
The NTP server configured on the active OMS node is abnormal. In this case, the active OMS node cannot synchronize time with the NTP server and a time offset may be generated in the cluster.
Possible Causes
- The NTP server network is faulty.
- The NTP server authentication fails.
- The time cannot be obtained from the NTP server.
- The time obtained from the NTP server is not continuously updated.
Procedure
- Check the NTP server network.
- On the MRS cluster details page, click the alarm from the real-time alarm list.
- In the Alarm Details area, view the additional information to check whether the NTP server fails to be pinged.
- Contact the O&M personnel to check the network configuration and ensure that the network between the NTP server and the active OMS node is in normal state. Then, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 2.
- Check whether the NTP server authentication fails.
- Check whether the time can be obtained from the NTP server.
- View the alarm additional information to check whether the time cannot be obtained from the NTP server.
- Contact the O&M personnel to rectify the NTP server fault. After the NTP server is in normal state, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 4.
- Check whether the time obtained from the NTP server fails to be updated.
- View the alarm additional information to check whether the time obtained from the NTP server fails to be updated.
- Contact the provider of the NTP server to rectify the NTP server fault. After the NTP server is in normal state, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 5.
- Collect fault information.
- On MRS Manager, choose .
- Contact the O&M engineers and send the collected logs.
Reference
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot