Help Center > > User Guide> MRS Manager Operation Guide (Applicable to 2.x and Earlier Versions)> Alarm Reference (Applicable to Versions Earlier Than MRS 3.x)> ALM-12035 Unknown Data Status After Recovery Task Failure

ALM-12035 Unknown Data Status After Recovery Task Failure

Updated at: Aug 17, 2021 GMT+08:00

Description

If a recovery task fails, the system attempts to automatically roll back. If the rollback fails, data may be lost. If this occurs, an alarm is reported. This alarm is cleared when the recovery task is successfully executed later.

Attribute

Alarm ID

Alarm Severity

Auto Clear

12035

Critical

Yes

Parameters

Parameter

Description

ServiceName

Specifies the service for which the alarm is generated.

RoleName

Specifies the role for which the alarm is generated.

HostName

Specifies the host for which the alarm is generated.

TaskName

Specifies the task name.

Impact on the System

The data may be lost or the data status may be unknown, which may affect services.

Possible Causes

The alarm cause depends on the task details. Handle the alarm according to the logs and alarm details.

Procedure

  1. Collect fault information.

    1. On MRS Manager, choose System > Export Log.
    2. Contact the O&M personnel and send the collected logs.

Reference

None

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