Help Center/ Virtual Private Network/ Troubleshooting/ Client Connection Failures/ The Client Log Contains "AUTH: Received control message: AUTH_FAILED"
Updated on 2025-02-05 GMT+08:00

The Client Log Contains "AUTH: Received control message: AUTH_FAILED"

Applicable Client

  • Linux
  • Windows OpenVPN GUI

Symptom

A client cannot connect to a P2C VPN gateway, and the log contains the following error information:

AUTH: Received control message: AUTH_FAILED

Possible Causes

  • The username and password did not match.
  • The user account is locked after the user entered incorrect passwords for five consecutive times.
  • If a static IP address has been configured for the user, the client can set up only one connection.

Procedure

  1. Log in to the Huawei Cloud management console.
  2. Check the username and password for logging in to the client.

    If the account is locked due to multiple incorrect password attempts, wait for about 5 minutes and then use the correct username and password for login.

  3. Check whether a static IP address has been configured for the user.

    Click View Server in the Operation column of the corresponding VPN gateway, choose User Management > Users, and check whether a static IP address has been configured for the user.

If the problem persists, submit a service ticket to contact Huawei technical support.