The Client Log Contains "AUTH: Received control message: AUTH_FAILED"
Applicable Client
- Linux
- Windows OpenVPN GUI
Symptom
A client cannot connect to a P2C VPN gateway, and the log contains the following error information:
AUTH: Received control message: AUTH_FAILED
Possible Causes
- The username and password did not match.
- The user account is locked after the user entered incorrect passwords for five consecutive times.
- If a static IP address has been configured for the user, the client can set up only one connection.
Procedure
- Log in to the Huawei Cloud management console.
- Check the username and password for logging in to the client.
If the account is locked due to multiple incorrect password attempts, wait for about 5 minutes and then use the correct username and password for login.
- Check whether a static IP address has been configured for the user.
Click View Server in the Operation column of the corresponding VPN gateway, choose , and check whether a static IP address has been configured for the user.
If the problem persists, submit a service ticket to contact Huawei technical support.
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