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Atualizado em 2025-01-23 GMT+08:00

Por que o logon no meu ECS de Linux usando um arquivo de chave falha?

Sintoma

Quando você usa o arquivo de chave criado durante a criação do ECS de Linux para efetuar logon no ECS, o logon falha.

Possíveis causas

As possíveis causas variam dependendo da imagem usada para criar o ECS de Linux.

  • Causa 1: a imagem que você usou para criar o ECS de Linux é uma imagem privada, na qual o Cloud-Init não está instalado.
  • Causa 2: o Cloud-Init é instalado na imagem, mas você não obteve o par de chaves quando criou o ECS.

Solução

  • Se o problema é um resultado da causa 1, proceda da seguinte forma:

    Se você criou uma imagem privada sem instalar o Cloud-Init, não será possível personalizar a configuração de ECS. Como resultado, você só pode fazer logon no ECS usando a senha da imagem original ou o par de chaves.

    A senha da imagem original ou o par de chaves é a senha do SO ou o par de chaves que você configurou quando criou a imagem privada.

    Se você esqueceu a senha da imagem original ou se o par de chaves foi perdido, redefina a senha no console do ECS.

  • Se o problema é um resultado da causa 2, proceda da seguinte forma:
    1. Localize a linha que contém o ECS de destino, clique em More na coluna Operation e selecione Restart.
    2. Use o arquivo de chave para efetuar logon no ECS novamente e verifique se o logon foi bem-sucedido.
      • Se o logon for bem-sucedido, nenhuma ação adicional será necessária.
      • Se o logon falhar, entre em contato com o atendimento ao cliente para obter suporte técnico.