Por que não consigo encontrar meu disco de dados recém-comprado depois de fazer logon no ECS de Windows?
Sintoma
Depois de fazer logon no meu ECS de Windows, não consigo encontrar o disco de dados anexado.

A formatação de um disco causará perda de dados. Portanto, antes de formatar um disco, crie um backup para ele.
Possíveis causas
- Um disco de dados recém-adicionado não foi particionado ou inicializado.
- O disco fica off-line depois que o SO do ECS é alterado ou as especificações do ECS são modificadas.
Disco de dados recém-adicionado não foi particionado ou inicializado
Um novo disco de dados não tem partições e sistemas de arquivos por padrão. É por isso que não está disponível em My Computer. Para resolver esse problema, inicialize manualmente o disco.
Para obter detalhes, consulte Introdução aos cenários de inicialização de disco de dados e estilos de partição.
O disco fica off-line depois que o SO do ECS é alterado ou as especificações do ECS são modificadas
Depois que o SO de ECS é alterado, os discos de dados podem ficar indisponíveis devido à inconsistência do sistema de arquivos. Depois que as especificações de um ECS de Windows são modificadas, os discos de dados podem ficar off-line.
- Efetue logon no ECS, abra a janela cmd e digite diskmgmt.msc para alternar para a página Disk Management.
Verifique se o disco afetado está off-line.
- Defina o disco afetado para estar on-line.
- Em My Computer, verifique se o disco de dados é exibido corretamente.
Se a falha persistir, inicialize e particione o disco novamente. Antes de inicializar o disco, crie um backup para ele.