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Atualizado em 2025-01-23 GMT+08:00

Por que estou vendo uma mensagem de erro que diz que a conta de usuário não está autorizada para logon remoto quando faço logon em um ECS de Windows?

Sintoma

Uma mensagem de erro é exibida indicando que a conexão foi negada porque a conta de usuário não está autorizada para logon remoto.

Figura 1 Mensagem de erro

Possíveis causas

As permissões de conexão de área de trabalho remota foram configuradas incorretamente.

Solução

  1. Verifique as permissões da área de trabalho remota no ECS.

    1. Na caixa de diálogo Run, insira secpol.msc e clique em OK para abrir Local Security Policy.
    2. Escolha Local Policies > User Rights Assignment > Allow log on through Remote Desktop Services.
      Figura 2 Política de segurança local
    3. Verifique se há grupos de usuários ou usuários que receberam a permissão de logon remoto.

      Caso contrário, adicione usuários ou grupos necessários.

      Figura 3 Allow log on through Remote Desktop Services properties

  2. Verifique o grupo de usuários de destino.

    1. Abra a caixa de diálogo Run, insira lusrmgr.msc e clique em OK para abrir Local Users and Groups.
    2. Clique duas vezes em Users à esquerda.
    3. Clique duas vezes no nome do usuário para o qual a mensagem de erro de logon foi exibida.
    4. Na caixa de diálogo exibida, clique na guia Member Of. Verifique se o usuário pertence ao grupo de usuários atribuído com a permissão de logon remoto em 2.b.
      Figura 4 Verificar o grupo de usuários de destino

  3. Verifique a configuração do host da sessão da área de trabalho remota.

    1. Na caixa de diálogo Run, digite tsconfig.msc e clique em OK para abrir Remote Desktop Session Host Configuration.
    2. Clique duas vezes em RDP-Tcp ou em outras conexões adicionadas por um usuário em Connections e clique na guia Security.
      Figura 5 Segurança
    3. Verifique se há grupos de usuários ou usuários que receberam a permissão de logon remoto em Group or user names.

      Caso contrário, adicione usuários ou grupos necessários.

    4. Reinicie o ECS ou execute os seguintes comandos na CLI para reiniciar Remote Desktop Services:

      net stop TermService

      net start TermService