Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/ Elastic Cloud Server/ Perguntas frequentes/ Login and Connection/ Remote Login Errors on Windows/ Por que o sistema exibe o código de erro 0x112f quando faço logon em um ECS de Windows?
Atualizado em 2025-01-23 GMT+08:00

Por que o sistema exibe o código de erro 0x112f quando faço logon em um ECS de Windows?

Sintoma

Quando você faz logon em um ECS de Windows, o sistema exibe o código de erro 0x112f.

Figura 1 Mensagem de erro (código: 0x112f)

Possíveis causas

A memória de ECS é insuficiente.

Solução

  • Método 1 (recomendado)

    Modifique as especificações do ECS para aumentar as vCPUs e o tamanho da memória. Para obter instruções sobre como modificar especificações do ECS, consulte Operações gerais para modificar especificações.

  • Método 2

    Habilite a memória virtual no ECS para obter sua memória ociosa.

    Para obter instruções sobre como ativar a memória virtual, consulte Como ativar a memória virtual em um ECS do Windows?

    Este método irá deteriorar o desempenho de I/O do disco. Portanto, use este método apenas quando necessário.