Por que o sistema exibe uma mensagem indicando que a senha para fazer logon em um ECS de Windows não pode ser obtida?
Sintoma
A autenticação por senha é necessária para fazer logon em um ECS de Windows. Portanto, você precisa de um arquivo de chave para obter a senha inicial para fazer logon no ECS. No entanto, depois que você clica em Get Password, o sistema exibe uma mensagem indicando que a senha não pôde ser obtida, resultando em uma falha de logon do ECS.
Possíveis causas
As possíveis causas variam dependendo da imagem usada para criar o ECS de Windows.
- Causa 1: a imagem usada para criar o ECS de Windows é uma imagem privada, na qual o Cloudbase-Init não foi instalado.
- Causa 2: o Cloudbase-Init foi instalado na imagem, mas o par de chaves não foi obtido quando o ECS de Windows foi criado.
Solução
- Se o problema é um resultado da causa 1, proceda da seguinte forma:
Se uma imagem privada for criada sem o Cloudbase-Init instalado, a configuração de ECS não poderá ser personalizada. Como resultado, você pode fazer logon no ECS somente usando a senha da imagem original.
A senha da imagem original é a senha do SO configurada quando a imagem privada foi criada.
Se a senha da imagem original tiver sido esquecida, redefina a senha no console do ECS.
- Se o problema é um resultado da causa 2, proceda da seguinte forma:
- Localize a linha que contém o ECS de destino, clique em More na coluna Operation e selecione Restart.
- Clique em More na coluna Operation e selecione Get Password para verificar se a senha pode ser obtida.
- Se você conseguir obter a senha, nenhuma outra ação será necessária.
- Se você não conseguir obter a senha, entre em contato com o atendimento ao cliente.