Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/
Elastic Cloud Server/
Perguntas frequentes/
Login and Connection/
Logins Through the Management Console/
Por que nenhum arquivo de áudio pode ser reproduzido corretamente no meu ECS do Windows conectado usando o VNC?
Atualizado em 2025-01-23 GMT+08:00
Por que nenhum arquivo de áudio pode ser reproduzido corretamente no meu ECS do Windows conectado usando o VNC?
Sintoma
Quando faço logon no meu ECS do Windows usando o MSTSC, os arquivos de áudio podem ser reproduzidos corretamente. No entanto, quando fiz logon nesse ECS usando VNC, os arquivos de áudio não foram reproduzidos.
Possíveis causas
O VNC não suporta reprodução de áudio.
Solução
Use seu PC local (executando o Windows 7, por exemplo) para reproduzir os arquivos de áudio.
- Inicie o seu PC local.
Inicie seu PC local, em vez de fazer logon no ECS do Windows.
- Pressione Win+R para iniciar a caixa de texto Run.
- Digite mstsc e clique em OK.
A janela Remote Desktop Connection é exibida.
Figura 1 Remote Desktop Connection - Clique em Options no canto inferior esquerdo e clique na guia Local Resources.
Figura 2 Local Resources
- No painel Remote audio, clique em Settings.
Figura 3 Configurar a reprodução de áudio remota
- No painel Remote audio playback, selecione Play on this computer.
Tópico principal: Logins Through the Management Console
Feedback
Esta página foi útil?
Deixar um comentário
Obrigado por seus comentários. Estamos trabalhando para melhorar a documentação.
O sistema está ocupado. Tente novamente mais tarde.