Help Center> Elastic Cloud Server> FAQs> Login and Connection> Logins Through the Management Console> What Should I Do If Error Code 1006 or 1000 Is Displayed When I Log In to an ECS Through the Management Console?
Updated on 2023-09-28 GMT+08:00

What Should I Do If Error Code 1006 or 1000 Is Displayed When I Log In to an ECS Through the Management Console?

Symptom

When I attempted to remotely log in to an ECS using VNC, the system displayed error code 1006, as shown in Figure 1.

Figure 1 Error message displayed in a VNC-based remote login

Possible Causes

  • The ECS is abnormal.
  • Another user has logged in to the ECS.
  • No operations are performed on the ECS and it is automatically disconnected.

Troubleshooting

  1. Log in to the ECS again using VNC.
    • If the login is successful, no further action is required.
    • If the fault persists, go to 2.
  2. Check whether the ECS is normal.

    Error code 1006 is displayed if the ECS is stopped, deleted, being migrated or restarted, or encounters a connection timeout.

  3. Check whether another user has logged in to the ECS.

    If yes, you can log in to the ECS only after that user logs out.

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