Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/ Elastic Cloud Server/ Perguntas frequentes/ Login and Connection/ Logins Through the Management Console/ O que devo fazer se o código de erro 1006 ou 1000 for exibido quando eu fizer logon em um ECS por meio do console de gerenciamento?
Atualizado em 2025-01-23 GMT+08:00

O que devo fazer se o código de erro 1006 ou 1000 for exibido quando eu fizer logon em um ECS por meio do console de gerenciamento?

Sintoma

Quando eu tentei fazer logon remotamente em um ECS usando o VNC, o sistema exibia o código de erro 1006, conforme mostrado na Figura 1.

Figura 1 Mensagem de erro exibida em um logon remoto baseado em VNC

Possíveis causas

  • O ECS é anormal.
  • Outro usuário efetuou logon no ECS.
  • Nenhuma operação é executada no ECS e ele é desconectado automaticamente.

Solução de problemas

  1. Faça logon no ECS novamente usando o VNC.
    • Se o logon for bem-sucedido, nenhuma ação adicional será necessária.
    • Se a falha persistir, vá para 2.
  2. Verifique se o ECS está normal.

    O código de erro 1006 é exibido se o ECS for interrompido, excluído, sendo migrado ou reiniciado ou se encontrar um tempo limite de conexão.

  3. Verifique se outro usuário fez logon no ECS.

    Se sim, você poderá efetuar logon no ECS somente depois que esse usuário fazer logoff.