Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda> GaussDB(DWS)> Perguntas frequentes> Gerenciamento de clusters> O que devo fazer se o botão Scale-in estiver esmaecido?
Atualizado em 2024-05-09 GMT+08:00

O que devo fazer se o botão Scale-in estiver esmaecido?

Sintoma

Quando um usuário executa uma operação de ajuste de escala, o botão Scale In em não está disponível e o usuário não pode prosseguir para a próxima operação de redução.

Possíveis causas

O sistema verifica a elegibilidade do cluster para dimensionamento antes de cada operação. O botão Scale In em ficará esmaecido se o cluster não se qualificar.

Solução

Verifique as informações de configuração do cluster e verifique se o dimensionamento atende às seguintes condições:

  • O conjunto consiste em anéis de quatro ou cinco hosts cada, com DNs primários, em espera e secundários implementados neles. Um anel de cluster é a menor unidade para dimensionamento, o que requer pelo menos dois anéis. O sistema remove os nós do último anel para o primeiro ao reduzir.
  • Os nós removidos não podem conter o componente GTM, CM Server ou CN.
  • O status do cluster é Normal e nenhuma outra informação de tarefa é exibida.
  • A conta de locatário do cluster não pode estar no estado somente leitura, congelado ou restrito.
  • O cluster não está no modo de cluster lógico.
  • Um cluster anual/mensal a ser reduzido não pode estar no período de carência.

Gerenciamento de clusters Perguntas frequentes

more