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Como lidar com a falha na substituição de um par de chaves?

Atualizado em 2024-09-14 GMT+08:00

Sintoma

Falha ao substituir o par de chaves no ECS.

A caixa de diálogo Failed Key Pair Task apenas registra e exibe operações de par de chaves com falha em ECSs, que não afetam o status do ECS e as operações subsequentes. É possível clicar em Delete na linha do registro de falha para excluí-lo ou clicar em Delete All para excluir todos os registros de falha.

Possíveis causas

  • Uma chave privada incorreta ou inválida foi fornecida.
  • A direção de entrada da porta 22 do grupo de segurança do ECS não está aberta para 100.125.0.0/16.
  • A configuração SSH do ECS foi modificada.
  • O ECS foi desligado, iniciado ou um disco foi desanexado durante o processo de substituição do par de chaves para o ECS.
  • A conexão de rede está com defeito.
  • As regras de firewall foram configuradas para o ECS.

Procedimento de manuseio

  1. Use o par de chaves SSH para fazer logon no ECS e verifique se a chave privada está correta.

    • Se estiver correta, vá para Passo 2.
    • Se estiver incorreta, use a chave privada correta para substituir o par de chaves novamente.

  2. Verifique se o arquivo /root/.ssh/authorized_keys do ECS foi modificado.

    • Se sim, restaure o conteúdo original do arquivo /root/.ssh/authorized_keys com base nos requisitos do site.
    • Se não, vá para Passo 3.

  3. Verifique se a direção de entrada da porta 22 do grupo de segurança do ECS está aberta para 100.125.0.0/16. Ou seja, 100.125.0.0/16 pode se conectar remotamente a ECSs do Linux por meio de SSH.

    • Se sim, vá para Passo 4.
    • Se não, adicione a seguinte regra de grupo de segurança e substitua o par de chaves novamente.

      Direção

      Protocolo/aplicação

      Porta

      Fonte

      Entrada

      SSH (22)

      22

      0.0.0.0/0

  4. Verifique se o ECS pode ser ligado, desligado e conectado.

    • Se sim, substitua o par de chaves novamente.
    • Se não, vá para Passo 5.

  5. Verifique se a rede está com defeito.

    • Se sim, entre em contato com o suporte técnico para verificar e localizar a falha.
    • Se não, substitua o par de chaves novamente.

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