Full Phase Error: Table *** doesn't exist
Scenarios
During a full migration or synchronization, an error is reported, and the log information is as follows: service DATAMOVE failed, cause by: Table '***' doesn't exist.
Possible Causes
During the full phase, DDL statements are executed in the source database to delete tables.
Solution
Solution 1
During the full migration and synchronization phases, the DELETE command cannot be performed. For details about how to recreate a task, see From MySQL to MySQL.
Solution 2
Create a table with the same structure as the deleted table in the source database. In the task list on the Online Migration Management page, locate the task and click Resume in the Operation column.
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