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What Can I Do If a Task Fails to Be Synchronized After Being Created?
Updated on 2025-07-18 GMT+08:00
What Can I Do If a Task Fails to Be Synchronized After Being Created?
Symptom
After you created a task, Error appeared in the Sync Status column.
Possible Causes
The credentials could not be found or had expired.
Solutions
- Go to the MgC Agent console and add the credentials or extend the credential validity period.
- View the MgC Agent logs. If the logs cannot help solve the problem, contact technical support.
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