Help Center/ Cloud Container Engine/ FAQs/ Cluster/ Cluster Creation/ Why Can't I Create a CCE Cluster?
Updated on 2026-05-25 GMT+08:00
Why Can't I Create a CCE Cluster?
Overview
This section describes how to locate and rectify the fault if you fail to create a CCE cluster.
Details
Possible causes:
- The Network Time Protocol daemon (ntpd) is not installed or failed to be installed, Kubernetes components fail to pass the pre-verification, or the disk partition is incorrect. The current solution is to create a new cluster. For details about how to locate the fault, see Locating the Failure Cause.
- The cluster does not have sufficient underlying resources. You can create a new cluster with the appropriate type and scale.
- Your account is in arrears. In this case, you cannot purchase resources, including using cash coupons. For details, see Topping Up an Account (Prepaid Direct Customers).
Locating the Failure Cause
View the cluster logs to identify the cause and rectify the fault.
- Log in to the CCE console and click Operation Records above the cluster list.
- Click the error message in Operation Records. Figure 1 Viewing the operation details
- Rectify the fault based on the error information and create a new cluster.
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