What Should I Do If An Object Collection Error (Closed Connection) Is Displayed During Evaluation Project Creation?
Symptom
Causes
The collection time for UGO to collect DDL information from the source database was set to 60 seconds. If the size of the database objects to be collected are too large or no data is returned within 60 seconds due to poor database performance or network connection, there may be an object collection error.
Solution
Method 1: Manually submit the SQL statements of the objects that fail to be collected.
- Log in to the UGO console.
- In the navigation pane on the left, choose .
- Click the project name to go to the Source DB Analysis page.
- Click View Object Details in the Object Statistics area and select a failed schema.
- Click Edit SQL in the Operation column and manually import the SQL statement, and save it.
- Locate the desired project on the project list page and click Resume in the Operation column.
Method 2: Change the collection time.
- Locate the desired project and click Resume in the Operation column.
Figure 2 Resuming an evaluation task
- Change the value of DB Connection Timeout.
- Click OK.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot