The Client Log Contains "AUTH_FAILED"
Applicable Client
Windows OpenVPN Connect
Symptom
A client cannot connect to a P2C VPN gateway, and the log contains the following error information:
AUTH_FAILED
Possible Causes
- The username and password did not match.
- The user entered incorrect passwords for five consecutive times, and the user account is locked.
- The certificate and private key in the client configuration file do not match the client CA certificate imported on the Server tab page of the VPN gateway.
Procedure
- Check the username and password for logging in to the client.
- The user account is locked because the number of incorrect password attempts reaches the maximum.
Wait for about 5 minutes, and use the correct username and password to log in to the client.
- The imported client CA certificate is incorrect.
Import the correct CA certificate on the Server tab page of the VPN gateway, delete the incorrect CA certificate, and reconnect the client to the VPN gateway.
- The certificate and private key in the configuration file are incorrect.
Copy the correct client certificate and private key to the client configuration file, and reconnect the client to the VPN gateway.
If the problem persists, submit a service ticket to contact Huawei technical support.
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