Help Center/
Elastic Cloud Server/
User Guide (Ankara Region)/
FAQs/
Login and Connection/
What Should I Do If Error Message "Disconnected: No supported authentication methods available" Is Displayed When I Remotely Log In to a Linux ECS?
Updated on 2024-07-24 GMT+08:00
What Should I Do If Error Message "Disconnected: No supported authentication methods available" Is Displayed When I Remotely Log In to a Linux ECS?
Symptom
When I attempted to remotely log in to a Linux ECS, the system displayed error message "Disconnected: No supported authentication methods available".
Figure 1 No supported authentication methods available
Possible Causes
A policy that denies password-authenticated logins is enabled on the SSH server.
Parent topic: Login and Connection
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot