Help Center/
Elastic Cloud Server/
User Guide (Ankara Region)/
FAQs/
Login and Connection/
Why Am I Seeing the Error Message "Access denied" When I Remotely Log In to a Linux ECS?
Updated on 2024-04-15 GMT+08:00
Why Am I Seeing the Error Message "Access denied" When I Remotely Log In to a Linux ECS?
Symptom
When you attempt to remotely log in to a Linux ECS, the system displays the error message "Access denied".
Possible Causes
- Incorrect username or password.
- A policy that denies logins from user root is enabled on the SSH server.
Solution
- If the username or password is incorrect,
- If a policy that denies logins from user root is enabled on the SSH server,
Parent topic: Login and Connection
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot