Help Center/ Relational Database Service/ FAQs/ Capacity Expansion and Specification Change/ Why Does My RDS Instance Become Faulty After Its Database Port Is Changed?
Updated on 2024-10-08 GMT+08:00

Why Does My RDS Instance Become Faulty After Its Database Port Is Changed?

Symptom

  • The DB instance is in Faulty state after the original database port is changed.
  • The DB instance cannot be connected using the new database port.

Possible Causes

The submitted database port is occupied.

Procedure

Change the database port to the new port again. For details, see Changing a Database Port.

  • If the database port is changed successfully, the previous change failed because the submitted database port was occupied.
  • If the original database port still fails to be changed, contact technical support.