Help Center/
Elastic IP/
FAQs/
Product Consultation/
Why Can't I Find My Purchased EIP on the Management Console?
Updated on 2022-12-09 GMT+08:00
Why Can't I Find My Purchased EIP on the Management Console?
Symptom
After I logged in to the management console, I could not find my purchased EIP.
Possible Cause
- Your EIP is not in the current region. For details, see EIP Not in the Current Region.
- Your EIP has been released because it has expired but has not been renewed. For details, see EIP Was Released.
EIP Not in the Current Region
- Log in to the management console.
- Locate the EIP.
- Method 1:
- In the upper left corner of the console, select the region to which the EIP to be queried belongs.
- Under Networking, click Elastic IP.
- In the EIP list, view your EIPs.
- Method 2:
- In the upper right corner of the console, choose Resources > My Resources.
- On the My Resources page, set search criteria to quickly find the target EIP.
- Service: Virtual Private Cloud (VPC)
- Resource Type: EIPs
- Region: Retain the default value All or select the region to which the EIP to be queried belongs.
For example, if you select All for Region, all of your EIPs will be displayed.
- In the EIP list, view your EIPs.
- Method 1:
EIP Was Released
Yearly/monthly EIPs will be released when they expire and have not been renewed.
- If you need to buy an EIP and bind it to a cloud resource, refer to Assigning an EIP.
- If you want to retrieve an EIP that you have released, refer to How Do I Assign or Retrieve a Specific EIP?
Parent topic: Product Consultation
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot