Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ MapReduce Service/ Guía del usuario/ Guía de operación de MRS Manager (Aplicable a versiones 2.x y anteriores)/ Referencia de alarma (aplicable a versiones anteriores a MRS 3.x)/ ALM-27003 Interrupción del latido del corazón entre los nodos activo y en espera de DBService (Para MRS 2.x o anterior)
Actualización más reciente 2023-11-20 GMT+08:00

ALM-27003 Interrupción del latido del corazón entre los nodos activo y en espera de DBService (Para MRS 2.x o anterior)

Descripción

Esta alarma se genera cuando el nodo DBService activo o en espera no recibe mensajes de latidos del nodo par.

Esta alarma se borra cuando se recupera el latido del corazón.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

27003

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Local DBService HA Name

Especifica un HA de DBService local.

Peer DBService HA Name

Especifica un HA de DBService del mismo nivel.

Impacto en el sistema

Durante la interrupción del latido de DBService, solo un nodo puede proporcionar el servicio. Si este nodo es defectuoso, no hay ningún nodo en espera disponible para la conmutación por error y el servicio no está disponible.

Causas posibles

El vínculo entre los nodos DBService activo y en espera es anormal.

Procedimiento

  1. Compruebe si la red entre los servidores de DBService activo y en espera está en estado normal.

    1. Vaya a la página de detalles del clúster y elija Alarms.
    2. En la lista de alarmas, busque la fila que contiene la alarma y vea la dirección IP del servidor DBService en espera en los detalles de la alarma.
    3. Inicie sesión en el servidor de DBService activo.
    4. Ejecute el comando ping heartbeat IP address of the standby DBService para comprobar si el servidor DBService en espera es accesible.
      • En caso afirmativo, vaya a 2.
      • Si no, vaya a 1.e.
    5. Póngase en contacto con el administrador de la red para comprobar si la red es defectuosa.
      • En caso afirmativo, vaya a 1.f.
      • Si no, vaya a 2.
    6. Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 2.

  2. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna