ALM-25000 El servicio LdapServer no está disponible (Para MRS 2.x o anterior)
Descripción
El sistema comprueba el estado del servicio LdapServer cada 30 segundos. Esta alarma se genera cuando los servicios de LdapServer activo y en espera son anormales.
Esta alarma se borra cuando se restaura cualquiera de los servicios LdapServer.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrar automáticamente |
---|---|---|
25000 |
Crítica |
Sí |
Parámetros
Parámetro |
Descripción |
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ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
Cuando se genera esta alarma, no se puede realizar ninguna operación para los usuarios KrbServer y LdapServer en el clúster. Por ejemplo, los usuarios, grupos de usuarios o roles no se pueden agregar, eliminar o modificar, y las contraseñas de usuario no se pueden cambiar en MRS Manager. La autenticación de los usuarios existentes en el clúster no se ve afectada.
Causas posibles
- El nodo donde se encuentra el servicio LdapServer es defectuoso.
- El proceso LdapServer es anormal.
Procedimiento
- Compruebe si los nodos donde se encuentran las dos instancias de SlapdServer del servicio LdapServer son defectuosos.
- Vaya a la página de detalles del clúster MRS y haga clic en Components.
- Elija LdapServer > Instances. Vaya a la página de instancia LdapServer para obtener el nombre de host del nodo donde residen las dos instancias de SlapdServer.
- En la página Alarms del MRS Manager, compruebe si se genera la alarma ALM-12006 Falla de nodo.
- Compruebe si el nombre de host en la información de alarma es el mismo que el nombre de host real en 1.b.
- Rectifique la falla siguiendo los pasos proporcionados en ALM-12006 Falla de nodo.
- En la lista de alarmas, compruebe si la alarma ALM-25000 Servicio LdapServer no disponible está borrado.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 3.
- Compruebe si el proceso LdapServer está en estado normal.
- Vaya a la página de detalles del clúster y elija Alarms.
- Compruebe si se genera ALM-12007 Falla de proceso.
- Compruebe si el nombre de servicio y el nombre de host en la alarma son consistentes con el servicio LdapServer y los nombres del host.
- Rectifique la falla siguiendo los pasos proporcionados en ALM-12007 Falla de proceso.
- En la lista de alarmas, compruebe si la alarma ALM-25000 Servicio LdapServer no disponible está borrado.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 3.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Referencia
Ninguna