ALM-12357 Error al exportar registros de auditoría a OBS (Para MRS 2.x o anterior)
Descripción
Si el usuario ha configurado la exportación del registro de auditoría a la OBS en MRS Manager, el sistema exporta regularmente los registros de auditoría a la OBS. Esta alarma se notifica si el sistema no puede acceder a OBS.
Esta alarma se borra después de que el sistema exporte los registros de auditoría a la OBS correctamente.
Atributo
ID de alarma |
Gravedad de alarma |
Borrar automáticamente |
---|---|---|
12357 |
Grave |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
El sistema local guarda un máximo de siete archivos de registro de auditoría de servicio comprimidos. Si esta alarma persiste, es posible que se pierdan los registros de auditoría del servicio local.
El sistema local guarda un máximo de 50 archivos de registro de auditoría de gestión (cada archivo contiene 100,000 registros). Si esta alarma persiste, es posible que se pierdan los registros de auditoría de la gestión local.
Causas posibles
- Se produce un error en la conexión al servidor de OBS.
- El sistema de archivos de OBS especificado no existe.
- La información de AK/SK del usuario no es válida.
- No se puede obtener la configuración de OBS local.
Procedimiento
- Inicie sesión en el servidor de OBS y compruebe si se puede acceder correctamente al servidor de OBS.
- Póngase en contacto con el personal de mantenimiento para reparar OBS. Después compruebe si la alarma se ha rectificado.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 3.
- En MRS Manager, seleccione . Compruebe si la información de AK/SK, el nombre del sistema de archivos y la ruta son correctas.
- Corrija la información. A continuación, compruebe si la alarma se borra cuando la tarea de exportación se ejecuta de nuevo.
Para comprobar la liquidación de alarmas rápidamente, puede establecer la hora de inicio de la recopilación de registros de auditoría en 10 o 30 minutos más tarde que la hora actual. Después de comprobar el resultado, restaure la hora de inicio original.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 5.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Información relacionada
N/A