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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12051 El uso del Inode de disco supera el umbral (Para MRS 2.x o anterior)

Descripción

El sistema comprueba el uso del inode de disco cada 30 segundos. Esta alarma se genera cuando el uso del disco de inode excede el umbral (el umbral predeterminado es 80%) varias veces (el valor predeterminado es 5).

Puede cambiar el umbral seleccionando System > Threshold Configuration > Device > Host > Disk > Disk Inode Usage > Disk Inode Usage.

Si el hit number es de 1 esta alarma se borra cuando el uso del inode del disco es menor o igual al umbral. Si el hit number es mayor que 1, esta alarma se borra cuando el uso del inode del disco es menor o igual al 90% del umbral.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12051

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

PartitionName

Especifica la partición de disco para la que se genera la alarma.

Trigger Condition

Especifica el umbral para activar la alarma.

Impacto en el sistema

Los datos no se pueden escribir en el sistema de archivos.

Causas posibles

  • Hay demasiados archivos pequeños en el disco.
  • El sistema no funciona normalmente.

Procedimiento

Hay demasiados archivos pequeños en el disco.

  1. Vaya a la página de detalles del clúster de MRS y elija Alarms.
  2. En la lista de alarmas en tiempo real, haga clic en la alarma. En el área Alarm Details, obtenga la dirección IP y las particiones de disco del host para el que se genera la alarma.
  3. Utilice PuTTY para iniciar sesión en el host para el que se genera la alarma como usuario root.
  4. Ejecute el comando df -i partition name para comprobar el uso actual del disco inode.
  5. Si el uso del inode excede el umbral, compruebe manualmente si se pueden eliminar los archivos pequeños de la partición.

    • En caso afirmativo, elimine los archivos y vaya a 6.
    • Si no, ajuste la capacidad. Entonces vaya a 7.

  6. Espere 5 minutos y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 7.

Comprobar si el entorno de sistema es normal.

  1. Póngase en contacto con el personal de mantenimiento del sistema operativo para comprobar si el entorno del sistema es anormal.

    • En caso afirmativo, rectifique el fallo del sistema operativo y vaya a 8.
    • Si no, vaya a 9.

  2. Espere 5 minutos y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 9.

  3. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna