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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12050 La tasa de rendimiento de escritura supera el umbral (Para MRS 2.x o anterior)

Descripción

El sistema comprueba la tasa de rendimiento de escritura cada 30 segundos. Esta alarma se genera cuando la tasa de rendimiento de escritura supera el umbral (el umbral predeterminado es de 80%) varias veces (el valor predeterminado es de 5).

Puede cambiar el umbral seleccionando System > Threshold Configuration > Device > Host > Network Writing > Network Write Throughput Rate > Write Throughput Rate.

Si el hit number es de 1, esta alarma se borra cuando la tasa de rendimiento de escritura es menor o igual que el umbral. Si el hit number es mayor que 1, esta alarma se borra cuando la tasa de rendimiento de escritura es menor o igual al 90% del umbral.

Atributo

ID de alarma

Gravedad de alarma

Borrar automáticamente

12050

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

NetworkCardName

Especifica el puerto de red para el que se genera la alarma.

Trigger Condition

Especifica el umbral para activar la alarma.

Impacto en el sistema

El sistema de servicio se ejecuta de forma anormal o no está disponible.

Causas posibles

  • El umbral de alarma está configurado incorrectamente.
  • La velocidad de puerto de red no cumple con los requisitos de servicio.

Procedimiento

Comprobar si el umbral está configurado correctamente.

  1. Inicie sesión en MRS Manager y compruebe si el umbral (configurable, 80% por defecto) es apropiado.

    • En caso afirmativo, vaya a 4.
    • Si no, vaya a 2.

  2. Seleccione System > Threshold Configuration > Device > Host > Network Writing > Network Write Throughput Rate > Write Throughput Rate para cambiar el umbral de alarma según el uso real del servicio.
  3. Espere 5 minutos y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 4.

Compruebe si la velocidad del puerto de red cumple los requisitos.

  1. En la lista de alarmas en tiempo real, haga clic en la alarma. En el área Alarm Details, obtenga la dirección IP y el puerto de red del host para el que se genera la alarma.
  2. Utilice PuTTY para iniciar sesión en el host para el que se genera la alarma como usuario root.
  3. Ejecute el comando ethtool network port name para comprobar el Speed máximo de velocidad de puerto de red.

    En un entorno de VM, es posible que no se obtenga la velocidad de puerto de red ejecutando comandos. Se recomienda que se ponga en contacto con el administrador del sistema para comprobar si la velocidad de puerto de red cumple los requisitos.

  4. Si la tasa de rendimiento de escritura excede el umbral, póngase en contacto con el administrador del sistema para aumentar la tasa de puerto de red.
  5. Verifique si la alarma se ha borrado.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 9.

  6. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna