Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-11-20 GMT+08:00

ALM-12031 Usuario omm o contraseña está a punto de caducar (Para MRS 2.x o anterior)

Descripción

El sistema comienza a las 00:00 todos los días para comprobar si el usuario omm y la contraseña están a punto de caducar cada ocho horas. Esta alarma se genera si el usuario o la contraseña están a punto de caducar en 15 días.

La alarma se borra cuando se cambia el período de validez del usuario omm o se restablece la contraseña y se completa el manejo de la alarma.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

12031

Menor

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

La relación de confianza de nodo no está disponible y el administrador no puede gestionar los servicios.

Causas posibles

Usuario omm o la contraseña están a punto de caducar.

Procedimiento

  1. Compruebe si usuario omm y la contraseña del sistema son válidas.

    1. Inicie sesión en el nodo defectuoso.
    2. Ejecute el siguiente comando para ver la información sobre usuario omm y la contraseña:

      chage -l omm

    3. Compruebe si el usuario ha caducado según el mensaje del sistema.
      1. Vea el valor de Password expires para comprobar si la contraseña está a punto de caducar.
      2. Vea el valor de Account expires para comprobar si el usuario está a punto de caducar.

      Si el valor del parámetro es de never, el usuario y la contraseña son válidos permanentemente; si el valor es una fecha, compruebe si el usuario y la contraseña están a punto de caducar en un plazo de 15 días.

      • En caso afirmativo, vaya a 1.d.
      • Si no, vaya a 2.
    4. Ejecute el siguiente comando para modificar la configuración del período de validez:
      • Ejecute el siguiente comando para establecer un período de validez para usuario omm:

        chage -E 'specified date' omm

      • Ejecute el siguiente comando para establecer el número de días de validez para usuario omm:

        chage -M 'number of days' omm

    5. Compruebe si la alarma se borra automáticamente en la siguiente comprobación periódica.
      • En caso afirmativo, no es necesario hacer nada más.
      • Si no, vaya a 2.

  2. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna