ALM-12001 Error de volcado del registro de auditoría (Para MRS 2.x o anterior)
Descripción
Los registros de auditoría de clúster deben volcarse en un servidor de terceros debido a la política de copia de respaldo de datos históricos locales. Los registros de auditoría se pueden volcar correctamente si el servidor de volcado cumple las condiciones de configuración. Esta alarma se genera cuando el volcado del registro de auditoría falla porque el espacio en disco del directorio de volcado en el servidor de terceros es insuficiente o un usuario cambia el nombre de usuario, la contraseña o el directorio de volcado del servidor de volcado.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
12001 |
Menor |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
El sistema solo puede almacenar un máximo de 50 archivos de volcado localmente. Si el error persiste en el servidor de volcado, es posible que se pierda el registro de auditoría local.
Causas posibles
- La conexión de red es anormal.
- El nombre de usuario, contraseña o directorio de volcado del servidor de volcado no cumple las condiciones de configuración.
- El espacio en disco del directorio de volcado es insuficiente.
Procedimiento
- Compruebe si el nombre de usuario, la contraseña y el directorio de volcado son correctos.
- Compruebe en la página de configuración de volcado de MRS Manager para ver si son correctos.
- Cambie el nombre de usuario, la contraseña o el directorio de volcado y haga clic en OK.
- Espere 2 minutos y compruebe si la alarma está desactivada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 2.
- Restablezca la regla de volcado.
- En MRS Manager, seleccione .
- Reinicie las reglas de volcado, establezca los parámetros correctamente y haga clic en OK.
- Espere 2 minutos y compruebe si la alarma está desactivada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 3.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Referencia
N/A