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Actualización más reciente 2023-11-20 GMT+08:00

ALM-45615 Servicio CDL no disponible

Descripción

El sistema comprueba el estado de salud de la CDL cada 60 segundos. Esta alarma se genera cuando el estado de salud de CDL es DOWN. Esta alarma se borra cuando el sistema detecta que el estado de salud de CDL es UP.

Atributo

ID de alarma

Severidad de alarma

Borrar automáticamente

45615

Crítica

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

El servicio de CDL es anormal. No puede utilizar FusionInsight Manager para realizar operaciones de clúster en el servicio CDL. La función de servicio CDL no está disponible.

Causas posibles

Todas las instancias de CDLService o CDLConnector del servicio CDL son anormales y el servicio Kafka no está disponible.

Procedimiento

Compruebe si el servicio Kafka del que depende el servicio CDL es anormal.

  1. En FusionInsight Manager, seleccione O&M > Alarm > Alarms.
  2. En la lista de alarmas, compruebe si existe ALM-38000 Servicio Kafka no disponible.

    • En caso afirmativo, vaya a 3.
    • Si no, vaya a 5.

  3. Manejar la alarma haciendo referencia a "ALM-38000 Servicio Kafka no disponible".
  4. Después de que la alarma esté desactivada, espere unos minutos y compruebe si la alarma Servicio HetuServer no disponible está borrada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 5.

Compruebe si las instancias CDL están defectuosas.

  1. En FusionInsight Manager, elija Cluster > Name of the desired cluster > Service > CDL > Instance.
  2. Compruebe si todas las instancias CDLService y CDLConnector son defectuosas.

    • En caso afirmativo, reinicie el servicio CDL y elija Cluster > Name of the desired cluster > Services > CDL > More > Restart Service. Si la falla persiste después del reinicio, vaya a 7 y póngase en contacto con el personal de O&M para verificar los registros de CDL.
    • Si no, vaya a 7.

Recopilar información de fallas.

  1. En FusionInsight Manager, seleccione O&M. En el panel de navegación de la izquierda, elija Log > Download.
  2. Expanda la lista desplegable Service y seleccione CDL para el clúster de destino.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 30 minutos antes y después del tiempo de generación de alarmas respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con y proporcione los registros recopilados.

Eliminación de alarmas

Después de que se restablezca el servicio, el sistema borra automáticamente la alarma.

Información relacionada

Ninguna