ALM-45182 El número de operaciones de OBS limitadas supera el umbral
Descripción
El sistema comprueba si el número de operaciones de OBS limitadas excede el umbral cada 30 segundos. Esta alarma se genera cuando el número de operaciones de OBS limitadas excede el umbral.
Esta alarma se borra automáticamente cuando el número de operaciones de OBS limitadas es menor que el umbral.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
45182 |
Menor |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Trigger Condition |
Especifica el umbral para activar la alarma. |
Impacto en el sistema
Ciertas tareas de computación de big data de capa superior no se ejecutarán.
Causas posibles
La frecuencia de solicitud de API de OBS es demasiado alta.
Procedimiento
- Inicie sesión en FusionInsight Manager y elija O&M > Alarm > Thresholds. En la página Thresholds, elija meta > Number of Throttled OBS Operations. En el panel derecho, establezca Threshold o Trigger Count en un valor mayor según sea necesario.
- Verifique si la alarma se ha borrado.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 3.
- Póngase en contacto con el de OBS para comprobar si el servicio OBS es normal.
- En caso afirmativo, vaya a 4.
- Si no, póngase en contacto con de OBS para restaurar el servicio de OBS.
Recopilar información de fallas.
- En FusionInsight Manager, elija Cluster > Services > meta. En la página que se muestra, haga clic en la pestaña Chart. En esta página de fichas, seleccione OBS Throttled en el área Chart Category. En el gráfico Number of Throttled OBS Operations-All Instances, vea el nombre de host de la instancia que tiene el número máximo de invocadas a la API de OBS limitadas. Por ejemplo, el nombre de host es node-ana-coreUQqJ0002.
- Elija O&M > Log > Download y seleccione meta y meta para Service.
- Seleccione el host obtenido en 4 para Hosts.
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 30 minutos antes y después del tiempo de generación de alarmas respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con y proporcione los registros recopilados.
Eliminación de alarmas
Esta alarma se borra automáticamente después de rectificar la falla.
Información relacionada
Ninguna