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Actualización más reciente 2023-11-20 GMT+08:00

ALM-29100 Servicio Kudu no disponible

Descripción

El sistema comprueba el estado del servicio Kudu cada 60 segundos. Esta alarma se genera cuando el sistema detecta que todas las instancias de Kudu son anormales y considera que el servicio de Kudu no está disponible.

Esta alarma se borra cuando al menos una instancia de Kudu se vuelve normal y el sistema considera que se restaura el servicio de instancia de Kudu.

Atributo

ID de alarma

Severidad de alarma

Borrado automáticamente

29100

Crítica

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

Trigger Condition

Especifica el umbral para activar la alarma.

Impacto en el sistema

Los usuarios no pueden usar el servicio Kudu.

Causas posibles

Algunos casos de Kudu son anormales.

Procedimiento

Gestionar las excepciones de la instancia Kudu.

  1. En FusionInsight Manager, seleccione O&M > Alarm > Alarms. En la página mostrada, busque la alarma ALM-29100 Servicio Kudu no disponible.
  2. En la columna Location Information, registre el nombre de host y el nombre de rol.
  3. Elija Cluster > Services > Kudu > Instance. Haga clic en el nombre de rol correspondiente al nombre de host en 2 para restaurar la instancia. Luego, verifique si la alarma se rectificó.

    • En caso afirmativo, vaya a 4.
    • Si no, vaya a 5.

  4. Elija O&M > Alarm > Alarms y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 5.

Recopilar información de fallas.

  1. En FusionInsight Manager, elija O&M > Log > Download.
  2. En el área Service, seleccione los siguientes nodos del clúster deseado.

    • Kudu

  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con y proporcione los registros recopilados.

Eliminación de alarmas

Después de rectificar el fallo que activa la alarma, la alarma se borra automáticamente.

Información relacionada

Ninguna