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Actualización más reciente 2023-11-20 GMT+08:00

ALM-25000 Servicio LdapServer no disponible

Descripción

El sistema comprueba el estado del servicio LdapServer cada 30 segundos. Esta alarma se genera cuando el sistema detecta que tanto los servicios de LdapServer activo como en espera son anormales.

Esta alarma se borra cuando el sistema detecta que uno o dos servicios de LdapServer son normales.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

25000

Crítica

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Cuando se genera esta alarma, no se puede realizar ninguna operación para los usuarios KrbServer y LdapServer en el clúster. Por ejemplo, los usuarios, grupos de usuarios o roles no se pueden agregar, eliminar o modificar, y las contraseñas de usuario no se pueden cambiar en el portal de FusionInsight Manager. La autenticación de los usuarios existentes en el clúster no se ve afectada.

Causas posibles

  • El nodo donde se encuentra el servicio LdapServer es defectuoso.
  • El proceso LdapServer es anormal.

Procedimiento

Compruebe si los nodos donde se encuentran las dos instancias SlapdServer del servicio LdapServer están defectuosos.

  1. En FusionInsight Manager, elija Cluster > Name of the desired cluster > Services > LdapServer > Instance para ir a la página de instancia de LdapServer para obtener el nombre de host del nodo donde se ubican las dos instancias de SlapdServer.
  2. Elija O&M > Alarm > Alarms. En la página Alarm del sistema de FusionInsight Manager, compruebe si existe alguna alarma de Falla de nodo.

    • En caso afirmativo, vaya a 3.
    • Si no, vaya a 6.

  3. Compruebe si el nombre de host en la alarma es consistente con el nombre de host de 1.

    • En caso afirmativo, vaya a 4.
    • Si no, vaya a 6.

  4. Manejar la alarma según "ALM-12006 Falla de nodo".
  5. Compruebe si Servicio LdapServer no disponible está borrado en la lista de alarmas.

    • De ser así, no se requiere ninguna acción adicional.
    • Si no, vaya a 10.

Compruebe si el proceso de LdapServer es normal.

  1. Elija O&M > Alarm > Alarms. En la página Alarm del sistema de FusionInsight Manager, compruebe si existe alguna alarma de Falla de proceso.

    • En caso afirmativo, vaya a 7.
    • Si no, vaya a 10.

  2. Compruebe si el servicio y el nombre de host en la alarma son coherentes con el servicio LdapServer y el nombre de host.

    • En caso afirmativo, vaya a 8.
    • Si no, vaya a 10.

  3. Maneje la alarma según "ALM-12007 Falla de proceso".
  4. Compruebe si Servicio LdapServer no disponible está borrado en la lista de alarmas.

    • De ser así, no se requiere ninguna acción adicional.
    • Si no, vaya a 10.

Recopilar información de fallas.

  1. En el FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione LdapServer en el clúster requerido en el Service.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe los registros recopilados.

Eliminación de alarmas

Después de rectificar la falla, el sistema borra automáticamente esta alarma.

Información relacionada

Ninguna