ALM-24000 Servicio de Flume no disponible
Descripción
El módulo de alarma comprueba el estado de servicio de Flume cada 180 segundos. Esta alarma se genera si el servicio Flume es anormal.
Esta alarma se borra automáticamente una vez que se recupera el servicio Flume.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrar automáticamente |
---|---|---|
24000 |
Crítica |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
Flume no puede funcionar y la transmisión de datos se interrumpe.
Causas posibles
Todas las instancias de Flume son defectuosas.
Procedimiento
- Inicie sesión en un nodo Flume como usuario omm y ejecute el comando ps -ef|grep "flume.role=server" para comprobar si el proceso Flume existe en el nodo.
- En la lista de alarmas, compruebe si la alarma "Servicio de Flume no disponible" está desactivada.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 3.
Recopilar información de fallas.
- En FusionInsight Manager, seleccione O&M. En el panel de navegación de la izquierda, elija Log > Download.
- Expanda la lista desplegable Service y seleccione Flume para el clúster de destino.
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 1 hora antes y después del tiempo de generación de alarma, respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con y proporcione los registros recopilados.
Eliminación de alarmas
Esta alarma se borra automáticamente después de rectificar la falla.
Información relacionada
Ninguna