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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12079 El usuario omm está a punto de caducar

Descripción

El sistema comienza a las 00:00 todos los días para comprobar si el usuario omm está a punto de caducar cada 8 horas. Esta alarma se genera si la cuenta de usuario caducará no menos de 15 días después.

Esta alarma se borra cuando se cambia el tiempo de expiración del omm de usuario y el estado de la cuenta de usuario se vuelve normal.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

12079

Leves

Parámetros

Nombre

Significado

Source

Especifica el clúster o sistema para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

El usuario omm ha expirado. La relación de confianza de nodo no está disponible y FusionInsight Manager no puede gestionar los servicios.

Causas posibles

La cuenta del usuario omm está a punto de caducar.

Procedimiento

Compruebe si el usuario omm está a punto de expirar.

  1. Inicie sesión en el nodo defectuoso como usuario root.

    Ejecute el comando chage -l omm para ver la información sobre la contraseña del usuario omm.

  2. Vea el valor de Account expires para comprobar si las configuraciones de usuario están a punto de caducar.

    Si el valor del parámetro es de never, el usuario y la contraseña son válidos permanentemente; si el valor es una fecha, compruebe si el usuario y la contraseña están a punto de caducar en un plazo de 15 días.

    • Si lo son, vaya a 3.
    • Si no lo son, vaya a 4.

  3. Ejecute el comando chage -E 'yyyy-MM-dd' omm para establecer el período de validez del usuario omm. Ocho horas más tarde, compruebe si la alarma se borra automáticamente.

    • Si lo es, no se requiere ninguna otra acción.
    • Si no es así, vaya a 4.

Recopilar información de fallas.

  1. En FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione NodeAgent para Service y haga clic en OK.
  3. Haga clic en en la esquina superior derecha. En el cuadro de diálogo que se muestra, establezca Start Date y End Date en 10 minutos antes y después del tiempo de generación de alarmas respectivamente y haga clic en OK. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe la información de registro recopilada.

Eliminación de alarmas

Esta alarma se borrará automáticamente después de que se corrija la falla.

Información relacionada

Ninguna