ALM-12078 Contraseña del usuario omm caducado
Descripción
El sistema comienza a las 00:00 todos los días para comprobar si la contraseña del usuario omm ha caducado cada 8 horas. Esta alarma se genera si la contraseña ha caducado.
Esta alarma se borra cuando se cambia el tiempo de expiración de la contraseña de usuario omm y el estado de la contraseña de usuario se vuelve normal.
Atributo
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        ID de alarma  | 
      
        Gravedad de la alarma  | 
      
        Borrar automáticamente  | 
     
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        12078  | 
      
        Importante  | 
      
        Sí  | 
     
Parámetros
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        Nombre  | 
      
        Significado  | 
     
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        Source  | 
      
        Especifica el clúster o sistema para el que se genera la alarma.  | 
     
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        ServiceName  | 
      
        Especifica el servicio para el que se genera la alarma.  | 
     
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        RoleName  | 
      
        Especifica el rol para el que se genera la alarma.  | 
     
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        HostName  | 
      
        Especifica el host para el que se genera la alarma.  | 
     
Impacto en el sistema
La contraseña del usuario omm ha caducado. La relación de confianza de nodo no está disponible y FusionInsight Manager no puede gestionar los servicios.
Causas posibles
La contraseña del usuario omm ha caducado.
Procedimiento
Comprobar si la contraseña de usuario omm en el sistema se ha caducado.
- Inicie sesión en el nodo defectuoso como usuario root. 
    
    
Ejecute el comando chage -l omm para ver la información sobre la contraseña del usuario omm.
 - Vea el valor de Password expires para comprobar si las configuraciones de usuario han caducado.
    
    
 
     Si el valor del parámetro es never, las configuraciones de usuario nunca caducan.
 - Ejecute el comando chage -M 'days' omm para establecer el período de validez de la contraseña para el usuario omm. Ocho horas más tarde, compruebe si la alarma se borra automáticamente.
    
    
- Si lo es, no se requiere ninguna otra acción.
 - Si no es así, vaya a 4.
 
 
Recopilar información de fallas.
- En FusionInsight Manager, seleccione O&M> Log > Download.
 - Seleccione NodeAgent para Service y haga clic en OK.
 - Haga clic en 
 en la esquina superior derecha. En el cuadro de diálogo que se muestra, establezca Start Date y End Date en 10 minutos antes y después del tiempo de generación de alarmas respectivamente y haga clic en OK. A continuación, haga clic en Download. - Póngase en contacto con el y envíe la información de registro recopilada.
 
Eliminación de alarmas
Esta alarma se borrará automáticamente después de que se corrija la falla.
Información relacionada
Ninguna