ALM-12047 La tasa de error de paquete de lectura supera el umbral
Descripción
El sistema comprueba la tasa de errores del paquete leído cada 30 segundos. Esta alarma se genera cuando la tasa de error del paquete leído excede el umbral (el umbral predeterminado es de 0.5%) varias veces (el valor predeterminado es de 5).
Para cambiar el umbral, elija O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Reading > Read Packet Error Rate.
Si Trigger Count es de 1, esta alarma se borra cuando la tasa de error del paquete leído es menor o igual que el umbral. Si Trigger Count es mayor que 1, esta alarma se borra cuando la tasa de error del paquete leído es menor o igual al 90% del umbral.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrado automático |
---|---|---|
12047 |
Importante |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster o sistema para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Port Name |
Especifica el puerto de red para el que se genera la alarma. |
Trigger Condition |
Especifica el umbral para activar la alarma. |
Impacto en el sistema
La comunicación se interrumpe intermitentemente y los servicios expiran.
Causas posibles
- El umbral de alarma está configurado incorrectamente.
- La calidad de la red es mala.
Procedimiento
Comprobar si el umbral está configurado correctamente.
- Inicie sesión en el Administrador de FusionInsight, elija O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Reading > Read Packet Error Rate y compruebe si el umbral de alarma está configurado correctamente. El valor predeterminado es 0.5%. Puede ajustar el umbral según sea necesario.
- Elija O&M > Alarm > Thresholds > Name of the desired cluster > Host > Network Reading > Read Packet Error Rate. Haga clic en Modify en la columna Operation para cambiar el umbral.
Consulte Figura 1.
- Después de 5 minutos, compruebe si la alarma está borrada.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 4.
Comprobar si la conexión de red es normal.
- Póngase en contacto con el administrador de la red para comprobar si la red es normal.
- Después de 5 minutos, compruebe si la alarma está borrada.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 6.
Recopilar información de fallas.
- En el FusionInsight Manager del clúster activo, seleccione O&M. En el panel de navegación de la izquierda, elija Log > Download.
- Seleccione OMS para Service y haga clic en OK.
- Expanda el cuadro de diálogo Hosts y seleccione el nodo de alarma y el nodo OMS activo.
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 30 minutos antes y después del tiempo de generación de alarmas respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con y proporcione los registros recopilados.
Eliminación de alarmas
Esta alarma se borra automáticamente después de rectificar la falla.
Información relacionada
Ninguna