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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12005 OKerberos Resource Anormal

Descripción

El módulo de alarma comprueba el estado del recurso Kerberos en Manager cada 80 segundos. Esta alarma se genera cuando el módulo de alarma detecta que los recursos de Kerberos son anormales durante seis veces consecutivas.

Esta alarma se borra cuando se recupera el recurso Kerberos y se completa el manejo de alarmas.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

12005

Importante

Parámetros

Nombre

Significado

Source

Especifica el clúster o sistema para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Los servicios de autenticación WebUI del componente no están disponibles y no pueden proporcionar funciones de autenticación de seguridad para los servicios web de capa superior. Es posible que los usuarios no puedan iniciar sesión en el FusionInsight Manager y en los WebUI de los componentes.

Causas posibles

El recurso OLdap del que depende el Okerberos es anormal.

Procedimiento

Compruebe si el recurso OLdap del que depende Okerberos es anómalo en el Manager.

  1. Inicie sesión en el nodo Manager en el clúster como usuario omm.

    Inicie sesión en el FusionInsight Manager con la dirección IP flotante y ejecute el comando sh ${BIGDATA_HOME}/om-server/om/sbin/status-oms.sh para comprobar la información sobre el clúster actual de dos nodos del Manager.

  2. Ejecute el comando sh ${BIGDATA_HOME}/om-server/OMS/workspace0/ha/module/hacom/script/status_ha.sh para comprobar si el estado del recurso OLdap gestionado por HA es normal. (En el modo de nodo único, el recurso OLdap está en el estado Active_normal; en el modo de dos nodos, el recurso OLdap está en el estado Active_normal en el nodo activo y en el estado Standby_normal en el nodo de espera.)

    • En caso afirmativo, vaya a 4.
    • Si no, vaya a 3.

  3. Consulte el procedimiento de ALM-12004 Recurso OLdap anormal para resolver el problema. Después de recuperar el estado del recurso OLdap, compruebe si el estado del recurso OKerberos es normal.

    • En caso afirmativo, la operación se ha completado.
    • Si no, vaya a 4.

Recopilar información de fallas.

  1. En la página de inicio del Administrador FusionInsight, elija O&M > Log > Download.
  2. Seleccione OmsKerberos y OmmServer del Service y haga clic en OK.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 1 hora antes y después del tiempo de generación de alarma, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe la información de registro recopilada.

Eliminación de alarmas

Después de rectificar la falla, el sistema borra automáticamente esta alarma.

Información relacionada

Ninguna