Help Center/ TaurusDB/ Troubleshooting/ Parameter-related Issues/ Global Parameters Failed to Be Modified on the Client
Updated on 2024-12-30 GMT+08:00

Global Parameters Failed to Be Modified on the Client

Scenario

A global parameter failed to be modified on the client, the error message "ERROR 1227 (42000): Access denied" was displayed.

Possible Causes

TaurusDB does not support global parameter modifications using commands.

Solution

Log in to the console and modify the parameters on the console.

  1. Log in to the management console.
  2. Click in the upper left corner and select a region and project.
  3. Click in the upper left corner of the page, choose Databases > TaurusDB.
  4. On the Instances page, click the instance name.
  5. In the navigation pane, choose Parameters. On the Parameters tab, view and modify parameters.