Automated Incremental Backup Failed Due to Full Storage
Scenario
Automated incremental backup failed.
Possible Causes
As the amount of service data grows over time, it can eventually use up all the space available for your DB instance. When the DB instance status is Storage full, data cannot be written to databases, and the instance is no longer possible to perform an incremental backup.
Solution
Scale up storage space for your RDS instance. On the Instance Management page, locate the target DB instance and choose More > Scale Storage Space in the Operation column. Perform a full backup after the storage space is successfully scaled up and the incremental backup will be successful.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot