Help Center > > Troubleshooting> Incorrect Login Password During Data Restoration from a Local Backup File

Incorrect Login Password During Data Restoration from a Local Backup File

Updated at: Apr 21, 2020 GMT+08:00

Scenarios

After data is restored from a local backup file, a message prompted indicating that the password for logging in to the local database is incorrect.

Possible Causes

Data is restored from the local backup file. After the restoration, the password of the local database is overwritten by the password of the cloud database. As a result, you cannot log in to the database using the password of the local database.

Solution

Use the root password of the cloud database for login or reset the password of the local database.

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