Updated on 2024-11-30 GMT+08:00

Full or Incremental Phase Error: load table: *** failed

Scenarios

During a full or incremental migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: load table: ` %s`.` %s` failed

Possible Causes

  • During full migration, the user deleted databases or tables from the source.
  • The source database user does not have the permission to perform operations on the source database or table.

Solution

  1. Contact the source database administrator to check whether the databases and tables in the source database have been deleted. If they were deleted, recreate the task by referring to Precautions.
  2. Check whether the migration account has the SHOW CREATE TABLE permission on the source database tables. If the account does not have the permission, grant the permission to the source database migration account by referring to Precautions. Then, in the task list, click Resume in the Operation column to resume the task.