Help Center/ ServiceStage/ FAQs/ Infrastructure/ What Should I Do If the Access Address Fails to Be Processed During CSE Creation?
Updated on 2025-08-25 GMT+08:00

What Should I Do If the Access Address Fails to Be Processed During CSE Creation?

Symptom

During engine creation, the access address fails to be processed, and the following error message is displayed:

{"error_code":"SVCSTG.00500404","error_message":"{"code":"VPC.0202","message":"Query resource by id xxx  fail.the subnet could not be found."}"}

Possible Cause

CSE is not authorized in the user's project.

Solution

  • When you use CSE instances provisioned from ServiceStage and want to create new instances in CSE, you need to grant permissions to CSE. For details, see Creating a User and Granting Permissions.
  • Since it depends on VPC, CSE needs permissions. Create a cloud service agency cse_admin_trust by referring to Creating an Agency"Creating an Agency" in Identity and Access Management User Guide.