How Do I Handle the 403 forbidden Error Reported by SA?
Symptom
A 403 Forbidden error as shown in the following figure was returned when a user accessed the Threat Alarms page.
Possible Cause
The IAM account had only SA Full Access or SA ReadOnlyAccess permissions assigned. To access the page, the account must have Tenant Guest permissions.
Currently, the SA FullAccess or SA ReadOnlyAccess permission can be used only when you have the Tenant Guest permission. The details are as follows:
- Configure all SA permissions: SA FullAccess and Tenant Guest.
To use SA Resource Manager and Baseline Inspection, configure the following permissions:
- Resource Manager: Configure SA FullAccess and Tenant Administrator. For details, see How Do I Assign Operation Permissions to an Account?
- Baseline Inspection: Configure SA FullAccess, Tenant Administrator, and IAM permissions. For details, see How Do I Assign Operation Permissions to an Account?
- Configure SA read-only permissions: Configure SA ReadOnlyAccess and Tenant Guest.
Solution
Use the administrator account to assign Tenant Guest permissions to the IAM account.
For details about Tenant Guest permissions, see System Permissions. To assign Tenant Guest permissions to an IAM account, add the IAM account to a user group and assign the permissions to the group.
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