Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/
Relational Database Service/
Preguntas frecuentes/
Ampliación de la capacidad y cambio de especificación/
¿Por qué la instancia de base de datos se vuelve defectuosa después de cambiar el puerto de base de datos original?
Actualización más reciente 2023-05-08 GMT+08:00
¿Por qué la instancia de base de datos se vuelve defectuosa después de cambiar el puerto de base de datos original?
Síntomas
- La instancia de base de datos está en estado Faulty después de cambiar el puerto de base de datos original.
- La instancia de base de datos no se puede conectar mediante el nuevo puerto de base de datos.
Causas posibles
El puerto de base de datos enviado está ocupado.
Procedimiento
Vuelva a cambiar el puerto de la base de datos al puerto nuevo. Para obtener más información, consulte Cambiar un puerto de base de datos.
- Si el puerto de la base de datos se cambia correctamente, el cambio anterior falló porque el puerto de la base de datos enviado estaba ocupado.
- Si el puerto original de la base de datos todavía no se puede cambiar, póngase en contacto con el soporte técnico.
Tema principal: Ampliación de la capacidad y cambio de especificación
Comentarios
¿Le pareció útil esta página?
Deje algún comentario
Muchas gracias por sus comentarios. Seguiremos trabajando para mejorar la documentación.
El sistema está ocupado. Vuelva a intentarlo más tarde.