Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ ModelArts/ Preguntas frecuentes/ Despliegue del servicio/ Servicios en tiempo real/ ¿Por qué no puedo acceder a la dirección de solicitud de inferencia obtenida desde el cliente iniciador?
Actualización más reciente 2023-10-09 GMT+08:00

¿Por qué no puedo acceder a la dirección de solicitud de inferencia obtenida desde el cliente iniciador?

Síntoma

Después de desplegar un servicio en tiempo real, puede obtener la dirección del servidor llamado en la ficha Usage Guides de la página de detalles del servicio cuando el servicio se está ejecutando. Sin embargo, esta dirección es inaccesible desde el cliente del iniciador de solicitud. Como resultado, la conexión no se pudo configurar y el nombre de dominio no se puede resolver.

Causa posible

Las direcciones que se muestran en la página de pestañas Usage Guides son las direcciones de Huawei Cloud API Gateway (APIG). La red entre el cliente del iniciador de solicitud y Huawei Cloud está desconectada.

Solución

Si el cliente está fuera de la red de Huawei Cloud, asegúrese de que el cliente puede acceder a Internet.

Si el cliente está en la red de Huawei Cloud, se puede acceder a la dirección en la configuración de red predeterminada. No configure configuraciones especiales de red, como reglas de firewall.

Resumen y Sugerencias

Nada