Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/
ModelArts/
Preguntas frecuentes/
ExeML/
Creación de un proyecto/
¿Por qué no hay datos disponibles en la ruta de entrada del conjunto de datos cuando creo un proyecto?
Actualización más reciente 2023-10-09 GMT+08:00
¿Por qué no hay datos disponibles en la ruta de entrada del conjunto de datos cuando creo un proyecto?
Causa posible
- El bucket de OBS y el proyecto creados no están en la misma región.
- La autorización global no está configurada para la cuenta.
- El formato de los datos en el bucket de OBS no cumple con los requisitos de servicio.
Solución
Compruebe si el proyecto de ModelArts y el bucket de OBS creado están en la misma región.
- Compruebe la región donde se encuentra el bucket de OBS creado.
- Inicie sesión en OBS Console.
- En la página Object Storage Service, para buscar un bucket, introduzca una palabra clave en Bucket Name.
En la columna Region, vea la región donde se encuentra el bucket de OBS creado.
Figura 1 Región donde se encuentra un bucket de OBS
- Compruebe la región donde se despliega ModelArts.
Inicie sesión en la consola de gestión de ModelArts y vea la región donde se encuentra ModelArts en la esquina superior izquierda.
- Compruebe si la región del bucket de OBS creado es la misma que la de ModelArts. Asegúrese de que sean iguales.
Configuración de la autorización de acceso (configuración global)
- Inicie sesión en la consola de gestión de ModelArts. En el panel de navegación de la izquierda, elija Settings. Se muestra la página Global Configuration.
- Haga clic en Add Authorization. En la página Add Authorization que se muestra, configure los parámetros.
- Seleccione I have read and agree to the ModelArts Service Statement y haga clic en Create.
Tema principal: Creación de un proyecto
Comentarios
¿Le pareció útil esta página?
Deje algún comentario
Muchas gracias por sus comentarios. Seguiremos trabajando para mejorar la documentación.
El sistema está ocupado. Vuelva a intentarlo más tarde.