Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ ModelArts/ Preguntas frecuentes/ Gestión de datos/ ¿Por qué los datos no se importan con el archivo de manifiesto?
Actualización más reciente 2023-10-09 GMT+08:00

¿Por qué los datos no se importan con el archivo de manifiesto?

Síntoma

Error al utilizar el archivo de manifiesto del conjunto de datos publicado para importar datos de nuevo.

Causa posible

Los datos se han cambiado en el directorio de OBS del conjunto de datos publicado, por ejemplo, las imágenes se han eliminado. Por lo tanto, el archivo de manifiesto no es coherente con los datos del directorio de OBS. Como resultado, se produce un error cuando el archivo de manifiesto se utiliza para importar datos de nuevo.

Solución

  • Método 1 (recomendado): Publique una nueva versión del conjunto de datos de nuevo y use el nuevo archivo de manifiesto para importar datos.
  • Método 2: Modifique el archivo de manifiesto en su PC local, busque cambios de datos en el directorio de OBS y modifique el archivo de manifiesto en consecuencia. Asegúrese de que el archivo de manifiesto es coherente con los datos del directorio de OBS y, a continuación, importe los datos utilizando el nuevo archivo de manifiesto.