¿Por qué todavía necesito realizar MFA durante el inicio de sesión después de desvincular el dispositivo MFA virtual?
Síntoma
Ha desvinculado o eliminado el dispositivo MFA virtual, pero aún debe verificar su identidad a través de MFA al iniciar sesión en Huawei Cloud.
Causas posibles
Aunque el dispositivo MFA virtual se ha desvinculado o eliminado, la protección de inicio de sesión sigue estando habilitada. Por lo tanto, todavía se requiere la verificación de inicio de sesión.
Soluciones
- Cuando inicie sesión en Huawei Cloud, vuelva a vincular un dispositivo MFA virtual y utilícelo para verificar su identidad.
Haga clic en Bind Virtual MFA Device en el cuadro de diálogo Login Verification. Consulte ¿Cómo puedo vincular un dispositivo MFA virtual? para obtener más detalles.
- Si es usuario de IAM, solicite al administrador que cambie el modo de verificación de inicio de sesión a número de teléfono móvil o dirección de correo electrónico y vuelva a iniciar sesión.
Si es administrador, inicie sesión en la consola de IAM, haga clic en el nombre de usuario para ir a la página de detalles del usuario y cambie el modo de verificación de inicio de sesión en la página de fichas Security Settings.
Figura 1 Autenticación de MFA virtual