Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda/ Document Database Service/ Preguntas frecuentes/ Monitoreo y alarma/ ¿Qué debo hacer si no puedo encontrar elementos de monitoreo comunes al configurar reglas de alarma DDS?
Actualización más reciente 2023-05-31 GMT+08:00

¿Qué debo hacer si no puedo encontrar elementos de monitoreo comunes al configurar reglas de alarma DDS?

Síntomas

Cuando se configura una regla de alarma DDS, no se muestran algunas métricas de monitoreo comunes, como el uso de la CPU, el uso de la memoria y el uso del espacio de almacenamiento.

Causas posibles

Cuando configura reglas de alarma en la consola de Cloud Eye, las dimensiones de monitoreo configuradas son incompatibles con las dimensiones admitidas por la métrica de monitoreo. Como resultado, no se muestran las métricas de monitoreo.

Por ejemplo, si los objetos cuyo uso de CPU desea supervisar son nodos mongos o nodos primarios/en espera, la dimensión de monitoreo que configura para una regla de alarma en la consola de Cloud Eye debe estar a nivel de nodo.

Solución

DDS admite el monitoreo de métricas a nivel de instancia y nodo. Establezca las dimensiones admitidas por las métricas de monitoreo en la página de reglas de alarma. Las diferentes métricas tienen diferentes dimensiones. Para obtener más información, consulte Métricas DDS admitidas.

Por ejemplo, los objetos monitorizados de uso de CPU pueden ser nodos mongos de una instancia de clúster DDS, o los nodos primario y en espera de una instancia de base de datos DDS.

Al configurar reglas de alarma en la consola de Cloud Eye, seleccione Document Database Instances - Document Database Node para Dimension. A continuación, puede ver el uso de la CPU en la política de alarma.

Figura 1 Configuración de la dimensión de monitoreo